OPTIONS
Bouton :
Ruban : Application menu » Options
Menu : Outils » Options
Clavier : OPTIONS
Alias : O、OP ou PREFERENCES
Afficher la boîte de dialogue "Options" et spécifier tous les presets utilisés du programme.
Exécuter la commande "+OPTIONS", et la page d'étiquettes par défaut pendant l'affichage de la boîte de dialogue "Options" pourrait être définie.La valeur de l'index de l'onglet commence à 0, et si la valeur est 0, la boîte de dialogue "Options" sera affichée et le premier onglet sera localisé.
Référence associée
Boîte de dialogue Options
Spécifie tous les préréglages utilisés du programme.
Profil courant : Affiche le nom du profil en cours.
Dessin courant : Affiche le nom du fichier de dessin en cours.
Cette boîte de dialogue contient les onglets suivants.
Ouvrir et enregistrer
Règle les options pertinentes sur "Enregistrer" et "Ouvrir".
Enregistrement des fichiers
Définit les options pertinentes lors de l'enregistrement du fichier.
Format de fichier par défaut
Sélectionne dans la liste déroulante et définit le format par défaut pour l'enregistrement des fichiers. Maintenant, le format de fichier sélectionné est le format de fichier par défaut tandis que tous les dessins sont sauvegardés en utilisant la commande SAUVEGRD, SAUVENOM, SAUVERAP et WBLOC.
Utiliser une vignette de haute précision
Contrôlez si la vignette doit être enregistrée avec une grande précision lorsque le dessin est sauvegardé.
Stocké dans la variable système THUMBQUALITY.
Enregistrer un aperçu miniature
Contrôle s'il faut mettre à jour l'aperçu des vignettes dans Aperçu lorsque le dessin est sauvegardé dans la boîte de dialogue "Enregistrer le dessin sous".
Pourcentage d'enregistrement incrémentiel
Contrôle l'espace total qui permet de consommer dans le fichier de dessin.
Stocké dans la variable système ISAVEPERCENT.
Sécurité des fichiers
Afin d'éviter la perte de données, vous pouvez prendre des précautions de sécurité des fichiers en cochant "Sauvegarde automatique" et d'autres options.
Enregistrement auto
En cochant cette option, le fichier de dessin sera automatiquement enregistré à un intervalle de temps spécifié.
Utilise la variable système SAVEFILEPATH tpour définir l'emplacement du fichier sauvegardé automatiquement, dont le nom est spécifié par la variable système SAVEFILE en lecture seule.
Sauve dwg courant
En cochant cette option, seul le dessin en cours sera sauvegardé.
Minutes entre enregistrements
Règle l'intervalle de temps pour les fichiers à sauvegarder, et l'unité de temps est "minutes".
Stocké dans la variable système SAVETIME.
Créer copie de sauvegarde à chaque enregistrement
En cochant cette option, une copie sera créée à chaque sauvegarde.
Stocké dans la variable système ISAVEBAK.
Tenir un fichier journal
Écris le contenu de la fenêtre de texte dans un fichier journal, à travers lequel vous pouvez vérifier le contenu du travail quotidien.
Stocké dans la variable système LOGFILEMODE.
Extension des fichiers temporaires
Spécifie l'extension de fichier pour les fichiers temporaires. L'extension par défaut est .zw$.
Signatures numériques
Ouvrez la boîte de dialogue Signatures numériques pour joindre des certificats de signature numérique au fichier de dessin actuel.
Affichez des informations de signature numérique
Si vous cochez cette option, l'état de la signature numérique s'affiche lorsqu'un fichier avec un certificat de signature numérique joint est ouvert, que le certificat numérique soit valide ou non. Sinon, l'état de la signature numérique n'est affiché que lorsque la signature numérique est invalide.
Stocké dans la variable système SIGWARN.
Référence externe (Xrefs)
Contrôle les réglages relatifs à la référence externe.
Charger les Xrefs à la demande
Contrôle le chargement de la référence externe sur demande.
Stocké dans la variable système XLOADCTL.
- Désactiver :Désactive les xrefs de charge sur demande.
- Activer :Charge le xref à la demande, et vérouille les fichiers xref. La performance de chargement xref est grandement développée en utilisant le chargement à la demande, en particulier pour le xref délimité avec indice spatial ou indice de calque.
- Travailler avec des copies : Chargement de la copie de travail du fichier xref sur demande. Ainsi, le fichier xref est éditable lorsque le xref est édité dans le dessin où il est référencé.
Conserver les modifications des calques Xrefs
Confirme s'il faut sauvegarder la modification des propriétés des calques et des états des calques en fonction des calques de la référence externe.
Stocké dans la variable système VISRETAIN.
Permettre l’édition des Xrefs du dessin courant par d’autres utilisateurs
Si cette case est cochée, vous pouvez éditer le fichier de dessin en cours pendant qu'il est référencé par un autre ou plusieurs dessins.
Stocké dans la variable système XEDIT.
Ouvrir fichiers
Définit les fichiers récemment utilisés et les fichiers ouverts.
Nombre de fichiers récemment utilisés
Définit la liste des fichiers et le nombre de fichiers récemment utilisés dans "Fichiers récemment utilisés", et le nombre valide est de 0 à 9.
Afficher le chemin d'accès complet dans le titre
En cochant cette option et en maximisant le dessin, le chemin complet du fichier de dessin courant sera affiché dans la barre de titre.
Charger ZWCAD.lsp avec chaque dessin
Spécifie s'il faut charger les fichiers zwcad.lsp pour chaque dessin.
Graphiques proxy pour les objets personnalisés
Contrôle l'affichage des objets proxy. Stocké dans la variable système PROXYSHOW.
Afficher la boîte de dialogue Info Proxy
Si l'option est cochée, la boîte de dialogue Info Proxy s'affiche lors de la création d'objets proxy. Stocké dans la variable système PROXYNOTICE.
Fichier
Définit le chemin d'enregistrement de divers fichiers.
Chemins de recherche, noms et emplacements des fichiers
Affiche et modifie le chemin d'enregistrement de tous les fichiers.
Message
Fournit des invites pour le chemin de recherche ou le nom de fichier spécifié.
Parcourir
Cliquer sur le bouton "Parcourir....", une boîte de dialogue correspondante s'ouvre et un nouvel emplacement peut être réinitialisé pour le nom de fichier et l'emplacement du fichier spécifié dans le chemin de recherche.
Ajouter
Ajoute un nouveau chemin de recherche pour le nom de fichier spécifié.
Effacer
Efface le chemin de recherche ou les paramètres du nom de fichier spécifié.
Monter
Lorsqu'un nom de fichier correspond à plusieurs chemins de recherche, déplacer le chemin de recherche sélectionné vers le haut d'une position dans la liste des chemins.
Descendre
Lorsqu'un nom de fichier correspond à plusieurs chemins de recherche, déplacer le chemin de recherche sélectionné vers le bas d'une position dans la liste des chemins.
Afficher
Définit des options telles que les éléments de fenêtre, les éléments de présentation, la taille du réticule, la résolution de l'affichage, la performance de l'affichage, l'intensité de l'estompe de l'édition de référence et ainsi de suite.
Éléments de fenêtre
Définit les options pertinentes pour les éléments de fenêtre dans la zone de dessin.
Schéma de couleurs
Choisit les réglages couleur pour les éléments de l’interface utilisateur en sombre ou clair.
Stocké dans la variable système COLORTHEME.
Afficher les barres de défilement dans la fenêtre du dessin
Afficher les barres de défilement dans les côtés droit et inférieur de la fenêtre de dessin.
Utilisez de grands boutons pour les barres d'outils
Affiche tous les boutons des barres d'outils comme de grands boutons.
Afficher les textes info
Afficher des textes info sur le ruban.
Nombre de secondes à attendre avant l'affichage
Le temps d’attente pour afficher un simple texte info.
Afficher les info-bulles étendues
Afficher des textes info étendues sur le ruban.
Nombre de secondes à attendre avant l'affichage
Il faut attendre pour passer d’un simple texte info à un texte info étendu.
Menu automatique chargé
Charge automatiquement le fichier de menu pendant que le fichier de dessin est ouvert.
Afficher l'onglet Fichier
Affiche l'onglet Fichier au-dessus de la zone de dessin.
Couleur
Ouvre la boîte de dialogue " Couleurs de la fenêtre de dessin " et spécifie les couleurs de l'élément d'interface dans la fenêtre principale du programme.
Police
Ouvrir la boîte de dialogue "Police", et définir le style de texte de la ligne de commande.
Eléments de présentation
Définit les options significatives pour l'espace de présentation.
Afficher la zone imprimable
Affichage en pointillés dans la page de présentation, c'est-à-dire la zone imprimable du papier.
Afficher l'arrière-plan papier
Affiche une zone de la même taille qu'une feuille de papier dans la présentation.
Afficher de l'ombre du papier
En cochant cette option, l'effet d'ombre apparaîtra au bas du papier.
Afficher le Gestionnaire de mise en page des nouvelles présentations
Si coché, la boîte de dialogue "Gestionnaire de mises en page" s'ouvrira automatiquement à chaque fois qu'une nouvelle mise en page est créée.
Créer une fenêtre dans les nouvelles présentations
Si cette option est cochée, une fenêtre sera automatiquement créée dans la présentation, à chaque fois qu'une nouvelle présentation est créée.
Intensité de l'estompage
Contrôle la valeur de l'intensité de l'estompe lorsqu'un objet xref est affiché et édité.
Affichage des Xrefs
Spécifie la valeur d'intensité d'estompe d'une xref affichée dans le dessin.
Stocké dans la variable système XDWGFADECTL.
Edition des Xrefs et blocs
Spécifie la valeur d'intensité de l'estompe d'une xref affichée pendant l'édition. La valeur varie de 0% à 90% et est stockée dans la variable système XFADECTL. Le réglage par défaut est 70%.
Stocké dans la variable système XFADECTL.
Résolution de l'affichage
Définit la masse d'affichage de l'entité dessinée.
Arc et cercle lissés
Contrôle la fluidité de l’arc, du cercle, de l’ellipse et d’autres entités, qui peut également être définie par la commande VIEWRES.
Segments de la courbe polyligne
Définit le nombre de segments d'une courbe polyligne.
Stocké dans la variable système SPLINESEGS.
Lissage de l'objet rendu
Définit le lissé de la surface colorée et rendue solide.
Stocké dans la variable système FACETRES.
Lignes de contour par surface
Spécifie le nombre de lignes de contour pour chaque surface de l'entité, et la plage de valeurs valables va de 0 à 2047.
Stocké dans la variable système ISOLINES.
Performance de l'affichage
Définit les options d'affichage des performances du système.
Highlight raster image frame only
Si cette option est cochée, seule l’image raster est mise en surbrillance lorsqu’elle est sélectionnée.
Stocké dans la variable système IMAGEHLT. In the 2D Wireframe visual style, this setting is valid only when the system variable SELECTIONEFFECT is set to 1.
Appliquer remplissage de solide
Si coché, l'entité sera affichée sous forme de remplissage solide.
Stocké dans la variable système FILLMODE.
Afficher cadre de contour du texte uniquement
Affiche le cadre des contours du texte mais pas le texte.
Stocké dans la variable système QTEXTMODE.
Dessiner silhouettes vraies pour les solides et surfaces
Si cette case est cochée, les courbes de contour de l’entité solide seront affichées sous forme de solide et surface.
Stocké dans la variable système DISPSILH.
Paramètres de la carte graphique
Ouvrir la boîte de dialogue Paramètres de la carte graphique pour définir l’accélération matérielle et d’autres options de performances d’affichage.
Taille du curseur
Fait glisser la barre de défilement et ajuste la taille d'affichage du réticule.
Stocké dans la variable système CURSORSIZE.
Dessin
Définit des options telles que les paramètres de repérage d'accrochage aux objets, l'option d'accrochage aux objets, les paramètres de repérage polaire, et ainsi de suite.
Paramètres AutoSnap
Définit les options pertinentes pour le repérage polaire.
Magnétisme
Attire et verrouille le curseur aux points d'accrochage détectés les plus proches.
Stocké dans la variable système AUTOSNAP.
Affichage d'une info-bulle AutoSnap
Si cette option est cochée, l'info-bulle de repérage polaire sera affichée.
Stocké dans la variable système AUTOSNAP.
Marqueur
Contrôle l'affichage du marqueur de repérage polaire.
Affichage du curseur carré
Contrôle l'affichage du Repérage d'accrochage aux objets.
Stocké dans la variable système APBOX.
Couleur du marqueur du repérage polaire
Définit la couleur du marqueur de repérage polaire.
Epaisseur
Définit l'épaisseur du cadre limite du marqueur de repérage polaire.
Taille marqueur AutoSnap
Spécifie la taille d'affichage du marqueur de repérage polaire en faisant glisser la barre de défilement.
Option d'accrochage
Définit le mode de traitement lorsque l'accrochage aux objets rencontre les objets de la hachure.
Ignorer les objets de hachures
Si cette option est cochée, les objets hachures seront ignorés sans être implémentés lors de la rencontre des objets hachures.
Stocké dans la variable système OSNAPHATCH.
Ignore les lignes d'extension
Si cette option est cochée, les lignes d'extension seront ignorées sans être implémentées lors d'accrochage d'objets.
Remplacer la valeur Z par l’élévation actuelle
Si cette case est cochée, ignore la valeur Z de l'accrochage de l'objet et utilise la valeur Z de l'élévation définie pour le SCU courant.
Paramètres AutoTrack
Définit les options pertinentes pour le repérage polaire.
Affichage du vecteur de repérage polaire
Contrôle l'affichage du vecteur de repérage polaire.
Affichage du vecteur de repérage plein écran
Contrôle l'affichage du vecteur de suivi plein écran.
Affiche les infobulles de repérage polaire.
Contrôle l'affichage des infobulles de repérage polaire.
Alignement du point d'acquisition
Définit la manière d'acquérir le point d'alignement vectoriel dans le dessin.
Automatique
Lorsque le cadre du curseur carré est déplacé vers l'accrochage de l'objet, le vecteur Repérage polaire s'affiche automatiquement.
Maj pour acquérir
Lorsque vous appuyez sur SHIFT et que le cadre du curseur carré est déplacé vers l'accrochage de l'objet, le vecteur Repérage polaire s'affiche.
Taille du curseur carré
Faire glisser la barre de défilement et régler la taille du curseur carré.Le réglage de cette option est enregistré dans la variable système APERTURE.
L'affichage ou non du curseur carré de l'accrochage aux objets est contrôlé par la variable système APBOX, et l'affichage n'est efficace que si le mode accrochage aux objets est activé et que le point concerné est accroché.
Le variable système APBOX contrôle l'affichage de la taille de l'ouverture de l'accrochage aux objets ou non. Le curseur carré n'est visible que lorsque l'accrochage aux objets est activé et accroché aux points caractéristiques. La taille de l'ouverture indique la plage de l'accrochage.
Les utilisateurs confondent facilement la taille de l'ouverture de l'accrochage aux objets et la taille de la cible de sélection, ce qui nécessite une identification claire. La taille de la boîte de sélection dans l'état sélectionné est contrôlée par la variable système PICKBOX.
Sélection
Définit les options pertinentes lorsque l'objet est sélectionné dans la zone de dessin.
Taille de la cible de sélection
Fait glisser la barre de défilement et ajuste la taille d'affichage de la boîte de sélection.
Aire de sélection
Définit les options de la zone sélectionnée pertinentes pour la sélection.
Lorsqu'une commande est active
Si la commande est active et que " Sélectionner des objets " est invité dans la ligne de commande, l'option " Aperçu " s'affiche.
Stocké dans la variable système SELECTIONPREVIEW.
Lorsqu’aucune commande n’est active
Si aucune commande n'est active, l'option " aperçu " est également affichée.
Stocké dans la variable système SELECTIONPREVIEW.
Paramètres de l'effet visuel
Click Area Effect Setting button, Paramètres de l'effet visuel dialog box will be opened, where you can set the appearance of the selection preview.
Mode de sélection
Définit les modes de sélection lorsque l'objet est sélectionné.
Sélection nom/verbe
Si coché, l'objet pourrait être sélectionné en premier, et ensuite plus d'opérations pourraient être exécutées en visant l'objet sélectionné par l'exécution d'une commande.
Stocké dans la variable système PICKFIRST.
Utiliser la touche MAJ pour ajouter à la sélection
Si coché, lorsque l'objet est sélectionné au moment d'appuyer sur SHIFT, l'objet sélectionné peut être ajouté à la sélection ou supprimé de la sélection.
Stocké dans la variable système PICKADD.
Groupement d'objets
Si coché, tous les objets d'un groupe peuvent être sélectionnés en sélectionnant un objet du groupe.
Stocké dans la variable système PICKSTYLE.
Hachures associatives
Si coché, l'objet contour pourrait être sélectionné tout en sélectionnant l'hachure associative.
Stocké dans la variable système PICKSTYLE.
Supporte le fenêtrage automatique
Si cette case est cochée, sélectionnez les objets par fenêtre ou croisement.
Stocké dans la variable système PICKAUTO.
Autoriser le glisser déposer sur l'objet
Si cette case est cochée, vous pouvez cliquer sur l'objet pour faire une sélection par fenêtre ou croisement.
Stocké dans la variable système PICKAUTO.
Autoriser le glisser déposer pour la sélection en lasso
Si cette case est cochée, vous pouvez maintenir le bouton de la souris enfoncé et faire glisser le curseur pour effectuer une sélection par lasso.
Stocké dans la variable système PICKAUTO.
Méthode de sélection de la fenêtre
Sélectionne la méthode de la fenêtre de sélection de dessin dans la liste déroulante.
Stocké dans la variable système PICKDRAG.
Limiter d'objets pour la palette des propriétés
Limite le nombre d'objets sélectionnés dans la palette des propriétés.
Stocké dans la variable système PROPOBJLIMIT.
Couleur de l'effet de sélection
Définir la couleur de l’effet de surbrillance intense lors de la sélection d’objets.
Stocké dans la variable système SELECTIONEFFECTCOLOR.
Taille des poignées
Fait glisser la barre de défilement et ajuste la taille de la poignée.
Stocké dans la variable système GRIPSIZE.
Poignées
Définit les options pertinentes pour les poignées.
Couleur des poignées non sélectionnées
Définit la couleur d'affichage de la poignée non sélectionnée.
Couleur des poignées sélectionnées
Définit la couleur d'affichage de la poignée sélectionnée.
Couleur des poignées dynamiques
Définit la couleur d'affichage des poignées lorsque le curseur défile au-dessus d'elles.
Activer les poignées
Affiche les poignées au-dessus de l'objet après sa sélection.
Stocké dans la variable système GRIPS.
Activer les poignées dans les blocs
Affiche les poignées en bloc et celle des objets en bloc après sélection de l'entité bloc.

A : Désactiver Activer les poignées dans le bloc B : Active les poignées de validation dans le bloc
Activer le conseil sur les poignées
Lorsque les poignées sont activées, confirme s'il faut afficher les pointes lorsque le curseur se déplace sur les poignées de l'objet.
Stocké dans la variable système GRIPTIPS.
Afficher le menu des poignées dynamiques
Lorsque les poignées sont activées, confirme s’il faut afficher le menu des poignées dynamiques lorsque le curseur se déplace sur les poignées de l’objet.
Autoriser le sélection par Ctrl-cycle
Lorsque les poignées sont activées ou sélectionnées, appuyer sur la touche Ctrl pour faire défiler les options d’édition de la poignée.
Active l'attraction des poignées
Contrôle l'affichage du degré d'attraction des poignées et règle le nombre de poignées. La valeur varie de 0 à 10.
Stocké dans la variable système GRIPADSORB.
Limites de sélection des objets pour l'affichage des poignées
Ne pas afficher la poignée lorsque le nombre d'objets dans la sélection est supérieur à la valeur spécifiée. La valeur de réglage sera sauvegardée dans la variable système GRIPOBJLIMIT,et la valeur par défaut est 100.
Stocké dans la variable système GRIPOBJLIMIT.
Préférences utilisateur
Paramètres de contrôle pertinents pour les préférences de l'utilisateur.
Fonctions Windows standard
Contrôle le rôle du bouton droit de la souris dans la zone de dessin.
Édition par double-clic
Contrôle l'opération d'édition en double-cliquant dans la zone de dessin.
Cette option est sauvegardée dans la variable système DBLCLKEDIT.
Menus contextuels dans la zone de dessin
Le menu contextuel s'affiche dans la zone de dessin en cliquant avec le bouton droit de la souris.
Signification du bouton droit
Ouvrir la boîte de dialogue "Personnalisation du bouton droit de la souris". Vous pouvez définir les options de pertinence par la variable système SHORTCUTMENU.
Activer le clic avec le bouton droit
Si cette case est cochée, la fonction de clic rapide est la même que celle d'appuyer sur Entrée. Ou seulement un seul clic pour afficher le menu des raccourcis. L'intervalle de temps d'un clic plus long est réglé en millisecondes (ms).
Mode par défaut
Détermine s'il faut répéter la dernière commande ou afficher le menu contextuel lorsque rien n'est sélectionné dans la zone de dessin. Désactive lorsque l'option "Activer le clic droit sensible au temps" est cochée.
Mode d'édition
Détermine s'il faut répéter la dernière commande ou afficher le menu contextuel en cliquant avec le bouton droit de la souris.
Mode de commande
Définit le comportement lors de l'exécution de la commande. Désactive lorsque l'option "Activer le clic droit sensible au temps" est cochée.
ENTRER
La fonction de clic droit est la même que celle d'appuyer sur Entrée. Et désactiver le menu de raccourci Commande.
Menu contextuel : toujours activé
Active le menu de raccourci de la commande.
Menu contextuel activé si options de commandes présentes
Active le menu de raccourci Commande lorsqu'il y a des options dans la commande. S'il n'y a pas d'option dans la commande, la fonction de clic droit est la même que celle d'appuyer sur Entrée.
Echelle d'insertion
Lorsque les unités sont réglées sur unités sans unité, régler les unités de contenu source et les unités de dessin cible.
Unité de contenu source
Définit les unités d'un objet inséré dans le dessin en cours.
Stocké dans la variable système INSUNITSDEFSOURCE.
Unités du dessin cible
Définit les unités d'un objet dans le dessin en cours.
Stocké dans la variable système INSUNITSDEFTARGET.
Champ
Définit les préférences utilisateur pertinentes pour le champ.
Afficher l’arrière-plan des champs
Si le fond des champs d'affichage est grisâtre, la couleur de fond ne sera pas imprimée.
Stocké dans la variable système FIELDDISPLAY.
Paramètres de mise à jour des champs
Ouvrir la boîte de dialogue "Paramètres de mise à jour des champs".
Stocké dans la variable système FIELDVAL.
Options Macro VBA
Contrôle si la protection antivirus macro est activée.
Activer la protection antivirus des macros
Affiche un message d'avertissement lorsque vous ouvrez la macro contenant un virus.
Priorité lors de la saisie des coordonnées
Confirme pour remplacer les paramètres d'accrochage de l'objet par les coordonnées saisies au clavier dans la ligne de commande.
Stocké dans la variable système OSNAPCOORD.
Accrochage aux objets activé
La fonction Accrochage de l'objet en cours d'exécution remplace toujours l'entrée au clavier.
Saisie au clavier
L'entrée au clavier remplace toujours l'accrochage de l'objet en cours d'exécution.
Saisie au clavier, scripts exceptés
L'entrée clavier remplace les paramètres d'accrochage de l'objet, à l'exception des paramètres des scripts.
Ordre de tri des entités.
Définit l'ordre de tri pour l'entité. Le mode d'ordre de tri est enregistré dans la variable système SORTENTS.
Stocké dans la variable système SORTENTS.
Entité Sélection
Pendant la période de sélection des entités, les entités sélectionnables seront ordonnées selon l'ordre de leur création. Si deux entités qui se chevauchent sont sélectionnées au cours de la période, l'entité nouvellement créée sera considérée comme l'entité sélectionnée. Si l'option n'est pas cochée, l'ordre de tri des entités sélectionnées sera confirmé au hasard.
Accrochage entité
Tant que "Accrochage d'entité" est utilisé, les entités sélectionnables seront ordonnées selon l'ordre dans lequel elles sont créées. Si deux objets se chevauchant sont sélectionnés lors de l'utilisation de" l' Accrochage d'entité", l'entité nouvellement créée sera considérée comme étant celle qui a été capturée. Si l'option n'est pas cochée, l'ordre de tri des entités sélectionnées sera confirmé au hasard. Le réglage sera sauvegardé dans le dessin.
Regenérer
Pendant l'utilisation des commandes REGEN ou REGNTOUT les entités du dessin seront arrangées et régénérées selon l'ordre dans lequel elles ont été créées. Si l'option n'est pas cochée, l'ordre de régénération des entités sera confirmé au hasard. Le réglage est enregistré dans le dessin.
Tracer
Lors du tracé, les entités du dessin seront arrangées et tracées selon l'ordre dans lequel elles ont été créées. Si l'option n'est pas cochée, l'ordre de traçage des entités sera confirmé au hasard. Le réglage est enregistré dans le dessin.
Cotation associative
Définit si les cotes doivent être associatives ou non.
Créer une nouvelle cote associative
Si coché, les cotes nouvellement créées seront associatives. Alors que les entités associées aux cotes associatives sont modifiées, les cotes associatives seront automatiquement ajustées en conséquence.
Stocké dans la variable système DIMASSOC.
Paramètres d'épaisseur de lignes
Ouvrir la boîte de dialogue "Paramètres de l'épaisseur de ligne".
Paramètres de masquage des messages
Ouvrez la boîte de dialogue « Masquer la boîte de dialogue des messages », et vous pouvez contrôler l’affichage des fenêtres contextuelles suivantes.
- Texte Multiligne - Changements non sauvés : Après avoir créé ou modifié un texte multiligne, appuyez sur la touche Echap pour quitter la commande sans enregistrer, et une fenêtre contextuelle s’affichera pour vous demander si vous souhaitez enregistrer les modifications apportées au texte.
- Fichiers SHX manquants : Lorsque la police SHX est manquante dans un fichier ouvert, une fenêtre pop-up vous demande si vous devez la remplacer.
- Références - Fichiers de Référence Non Résolus : Le fichier de référence n’a pas été trouvé dans le fichier de dessin et une fenêtre contextuelle vous invite à ignorer ou non le fichier de référence manquant.
- Références - Chemins relatifs : S’il existe des références externes avec des chemins relatifs dans le dessin actuel, lors de l’enregistrement du dessin actuel à un emplacement différent, une fenêtre contextuelle vous demande si vous devez mettre à jour le chemin d’accès.
- Fichiers DWG réassociés à ZWCAD : Si ZWCAD n’est pas le programme par défaut pour les fichiers DWG, une fenêtre contextuelle vous invite à associer le fichier DWG à ZWCAD lors du démarrage de ZWCAD.
- Échelle d'annotation - Grand nombre d'échelles : Un grand nombre d’échelles d’annotation peut affecter les performances graphiques. Lorsqu’un dessin ouvert comporte un grand nombre d’échelles d’annotation, une fenêtre contextuelle vous invite à réinitialiser la liste des échelles.
- Hachure - Calque gelé : Les hachures ne peuvent pas être créées sur des calques gelés. Si la variable système HPLAYER est définie sur un calque gelé, une fenêtre contextuelle vous demande si vous devez dégeler le calque lors du remplissage.
- Taille du texte OLE : Lorsque vous collez du contenu Excel ou Word dans un dessin via le presse-papiers, la boîte de dialogue « Taille du texte OLE » s’affiche.
- Ajuster la résolution d'écran : ZWCAD ne peut pas fonctionner avec une résolution d’écran ou un rapport d’affichage inapproprié. Si le ratio d’affichage est fixé à 150%, une fenêtre contextuelle s’affiche au démarrage de ZWCAD, vous invitant à ajuster la résolution ou le ratio d’affichage.
- Tracé - Traitement en arrière-plan : Lorsque vous tracez des dessins, cochez la case Impression en arrière-plan et une fenêtre contextuelle s’affichera pour vous indiquer que le travail en arrière-plan est en cours de traitement.
- Réseau - Etat d'édition du réseau : Lors de la modification d’un tableau associé, sélectionnez l’objet source à modifier et une fenêtre contextuelle s’affichera pour indiquer l’état actuel de la modification du tableau.
- Réseau - Parcours de réseau associatif : Lorsque vous faites glisser un réseau de chemins dans la zone de dessin à l’aide de la souris, une fenêtre contextuelle s’affiche pour vous indiquer la perte de la corrélation entre le réseau de chemins et la courbe du chemin lors de l’opération en cours.
- FCMP Ignorer les entités : La comparaison de fichiers ne permet pas de comparer des objets tels que les OLE et les solides 3D. Si le dessin contient des types d’objets non pris en charge, une fenêtre contextuelle s’affiche pour indiquer que les types d’objets non pris en charge seront masqués.
- Marcher et voler - Passage à la vue en perspective : Lorsque vous marchez et volez, seules les vues en perspective sont prises en charge. Si la vue actuelle est parallèle, une fenêtre contextuelle vous demande si vous voulez changer la vue actuelle.
- Comparer - Exporte un instantané de comparaison : Lors de l’exportation d’un instantané de comparaison de fichiers, une fenêtre contextuelle vous invite à notifier les utilisateurs après l’exportation de l’instantané.
- Comparaison des Xrefs - Xrefs modifiées : Au cours du processus de comparaison des références externes, si la référence externe est modifiée, suivez les invites pour recharger la référence externe et affichez une fenêtre contextuelle vous demandant si vous souhaitez mettre fin à la comparaison.
- Rechargement Xref - Comparer les modifications : En dehors du processus de comparaison des références externes, si la référence externe est modifiée, suivez les invites pour recharger la référence externe et afficher une fenêtre contextuelle vous demandant si vous souhaitez comparer les différences entre la référence externe jointe et le fichier graphique de référence.
- Propriétés rapides - Restaurer par défaut : dans la boîte de dialogue « Personnaliser l’interface utilisateur », cliquez avec le bouton droit de la souris sur le nœud « Propriétés rapides » et sélectionnez « Rétablir la valeur par défaut ». Une fenêtre contextuelle s’affiche, vous invitant à restaurer les paramètres par défaut des propriétés rapides.
- Propriétés rapides - Suppression des types d'objets indéfinis : Dans la boîte de dialogue « Personnaliser l’interface utilisateur », cliquez sur le nœud « Propriétés rapides ». Si la liste des types d’objets contient des types d’objets sans propriétés définies, une fenêtre contextuelle apparaît à la fermeture de la boîte de dialogue pour vous demander si vous souhaitez supprimer les types d’objets non définis.
- Paramètres d'importation STEP : Lors de l’importation d’un fichier STEP, la boîte de dialogue « Paramètres d’importation STEP » s’affiche.
- Tracé - Impossible d'utiliser cette configuration de traceur : Lorsque le périphérique d'impression de la configuration actuelle n'est pas disponible, un message indiquant que la configuration du traceur est manquante s'affiche.
- Filtre de paramètres - Nouveaux paramètres : Lorsque le filtre « tous les éléments utilisés dans l'expression » est sélectionné dans le gestionnaire d'expressions, le nouveau paramètre créé par une fenêtre contextuelle s'affiche lorsque vous créez un nouveau paramètre ne correspond pas au filtre actuel.
- Bloc variable contraint : Lorsque vous appliquez une contrainte à un bloc variable, une fenêtre contextuelle vous invite à ne pas afficher le point de pincement du bloc variable après avoir appliqué la contrainte.
- Ouverture répétée du dessin : Lorsque le même dessin est ouvert à plusieurs reprises, la fenêtre d'affichage invite l'utilisateur à choisir de passer à une page d'étiquette de dessin ouverte ou d'ouvrir le dessin en lecture seule.
- Observation dynamique : Lorsque vous utilisez l'observation dynamique en mode wireframe 2D, demandez de passer au style visuel 3D pour une meilleure expérience de navigation.
- Ligne de commande - Fermer : Lors de la fermeture de la ligne de commande, une fenêtre pop-up demande à l'utilisateur comment rouvrir rapidement la commande pour exécuter son affichage.
Profils
Définit des profils personnalisés.
Profils disponibles
Énumère les profils disponibles.
Définir courant
Sélectionne un profil dans la liste et le définir en tant que profil courant.
Ajouter à la liste
Ouvrir la boîte de dialogue "Ajouter un profil", spécifier le nom et la description d'un nouveau profil et l'ajouter à la liste des "Profils disponibles".
Renommer
Ouvrir la boîte de dialogue "Renommer le profil", et redéfinir le nom et la description du profil spécifié.
Effacer
Supprime les profils spécifiés de la liste.
Exporter
Ouvrir la boîte de dialogue "Exporter le profil".
Importer
Ouvrir la boîte de dialogue "Importer le profil".
Réinitialiser
Réinitialise la valeur des profils sélectionnés comme paramètres par défaut du système.
Tracer
Définit les options pertinentes pour le "tracé".
Paramètres par défaut pour les nouvelles présentations
Spécifier l'imprimante par défaut pour une mise en page nouvellement créée.
Utiliser comme périphérique de sortie par défaut
Spécifie une imprimante dans la liste déroulante comme périphérique de sortie par défaut pour le nouveau dessin.
Utiliser les derniers paramètres de tracé
Spécifie la mise en page nouvellement créée pour utiliser les derniers réglages réussis du tracé.
Ajouter ou Configurer un traceur
Afficher la boîte de dialogue "l'Assistant d'Ajout d'un traceur".
Tracé dans fichier
Emplacement par défaut des fichiers de tracé
Définit l'emplacement d'exportation par défaut de " Fichier du tracé ".
Spécifier décalage de tracé relatif à
Spécifie si le calcul du décalage du dessin commence à partir du coin inférieur gauche du papier ou de la zone de tracé.
Stocké dans la variable système PLOTOFFSET.
Bord du papier
Définir l'emplacement relatif du décalage du tracé est le bord du papier.
Aire imprimable
Définir l'emplacement relatif du décalage du tracé de dessin est la zone imprimable.
Comportement du style de tracé pour les nouveaux dessins
Se référer au comportement par défaut du style de tracé lors de la création d'un dessin.
Ajouter ou éditer la table de tracé
Ouvrez la boîte de dialogue d’exploration des fichiers, sélectionnez une table de style d’impression à modifier ou créez une nouvelle table de style d’impression.
Options d'impression générales
Qualité d'impression OLE
Définit la qualité de tracé par défaut pour les objets OLE.
Cacher les imprimantes système
Contrôle si les imprimantes système sont masquées dans la boîte de dialogue Imprimer. L’imprimante système configurée à travers l’assistant Ajouter un traceur ne sera pas cachée.
Paramètres de la bannière de tracé
Ouvrir la boîte de dialogue "Bannière du tracé".
En ligne
Contrôler l’activation du stockage sur le Cloud, le choix du fournisseur de stockage sur le cloud et la définition d’un mode de synchronisation automatique des fichiers.
Permettre le stockage sur le Cloud
Si coché, les modules Fournisseur de stockage Cloud, Synchronisation automatique des fichiers et Synchronisation personnalisée seront activés.
Fournisseur stockage Cloud
Choisissez un fournisseur de stockage sur le Cloud et obtenez l’autorisation.
Zone de liste déroulante
Choisissez un fournisseur de stockage sur le Cloud dans la liste déroulante.Les fournisseurs actuellement pris en charge par le stockage sur le Cloud peuvent être détectés de façon dynamique et obtenus par le module de configuration ZWCAD Syble.
ZWCAD prend en charge désormais Baidu Pan et Huawei Cloud.
Autoriser
Obtenez (ou récupérez) l’autorisation du fournisseur de stockage sur le Coud actuel. Si vous n’êtes pas autorisé, le message « Non autorisé » s’affichera ; sinon, le nom d’utilisateur s’affichera.
Synchronisation automatique des fichiers
Définir le mode d’enregistrement des copies des dessins locaux dans le Cloud.
Synchroniser automatiquement quand je sauvegarde
Effectuer une synchonisation automatique sur le Cloud lorsqu’un fichier local est enregistré.
Uniquement pour les documents que je choisis
Synchroniser uniquement les documents spécifiés par l’utilisateur.
Paramètres de synchronisation des dossiers
Définir l’emplacement du dossier local de la fonction de stockage sur le Cloud.
Chemin local de synchronisation
Spécifier le chemin de synchronisation local pour le stockage sur le Cloud actuel.
Boîte de dialogue Paramètres de l'effet visuel
Contrôle l'aperçu pour la sélection des objets.
Aire de sélection
Contrôle l'apparence de la zone de sélection lors de la sélection d'objets.
Indique l'aire de sélection
Si coché, différentes couleurs d'arrière-plan sont utilisées pour indiquer le type de sélection, que ce soit la sélection de fenêtre ou la sélection de croisement.
Stocké dans la variable système SELECTIONAREA.
Couleur de la Fenêtre de sélection
Définit la couleur remplie dans la zone de transparence sélectionnée lors de l'utilisation de la sélection de fenêtre.
Stocké dans la variable système WINDOWAREACOLOR.
Couleur du Capture de sélection
Définit la couleur remplie dans la zone de transparence sélectionnée lors de l'utilisation de la sélection de croisement.
Stocké dans la variable système CROSSINGAREACOLOR.
Opacité de l'aire de sélection
Définit l'opacité de la zone de sélection en saisissant un nombre dans la zone d'édition ou en faisant glisser le curseur. La valeur varie de 0 à 100. La valeur 100 indique que la zone est opaque.
Stocké dans la variable système SELECTIONAREAOPACITY.
Filtre d'aperçu de sélection
Contrôle les types d'objets exclus de l'aperçu de sélection.
Stocké dans la variable système PREVIEWFILTER.
Objets sur des calques verrouillés
Exclut les objets des calques verrouillés de l'aperçu de sélection.
Xrefs
Exclut les objets des Xrefs de la prévisualisation de sélection.
Tableaux
Exclut les tableaux de la prévisualisation de la sélection.
Groupe
Exclut les objets des groupes de la prévisualisation de sélection.
Texte Multiligne
Exclut le texte multiligne de la prévisualisation de la sélection.
Hachures
Exclut les objets hachurés de la prévisualisation de sélection.
Utilisation de la commande OPTIONS
Pour définir des options
-
Cliquer sur l'icône de l'application, puis cliquer sur le bouton Options.
-
Dans la boîte de dialogue Options, choisir l'onglet désiré.
-
Définir les options comme vous le souhaitez.
-
Faire l'une ou l'autre ou les deux actions suivantes :
-
Cliquer sur Appliquer pour enregistrer les paramètres actuels et continuer à travailler dans la boîte de dialogue actuelle.
-
Cliquer sur OK pour enregistrer les paramètres actuels et quitter la boîte de dialogue.
Pour personnaliser les couleurs des éléments de la fenêtre de l'application
-
Cliquer sur l'icône de l'application, puis cliquer sur le bouton Options.
-
Dans la boîte de dialogue Options, accéder à l'onglet Affichage et cliquer sur le bouton Couleur.
-
Dans la boîte de dialogue Couleurs des fenêtres de dessin, sélectionner l'élément Contexte et l'élément Interface et définir leurs couleurs :
- Pour personnaliser la couleur, veuillez sélectionner Autres couleurs dans la liste déroulante Couleur ;
- Pour utiliser les couleurs par défaut de l'élément sélectionné, veuillez cliquer sur Restaurer l'élément courant.
-
Cliquer sur le bouton Appliquer et fermer pour enregistrer les paramètres actuels et quitter la boîte de dialogue Couleurs de la fenêtre de dessin.
-
Cliquer sur OK pour fermer la boîte de dialogue Options.
Pour modifier la police affichée dans la fenêtre de ligne de commande
-
Dans la fenêtre de la ligne de commande, faire un clic droit et sélectionner Options.
-
Dans la boîte de dialogue Options, dans l'onglet Affichage, cliquer sur Polices.
-
Sélectionner la police, le style et la taille de police appropriés.
L'échantillon de la police sélectionnée est affiché dans la Police de ligne de commande
-
Cliquer sur OK pour fermer la boîte de dialogue Options.